Back
Downtime

catharinaziekenhuis.nl, catharinaonderzoeksfonds.nl, and 45 other services are down

Started 3 Sep at 04:29pm CEST, resolved 3 Sep at 04:34pm CEST.

alphafysiotherapie.nl astfarma.nl biertalent.nl burosro.nl champostverkoop.nl cibv.nl dagjedenbosch.com deliharmony.nl deneelder.nl dierenkliniektiel.nl doldersum.nl dwschilderwerken.nl fotolux.nl gertvanderflier.com gkschoonrewoerd.nl ijkelenstamkeukens.nl integratedbakery.com jaglasbewassing.nl kiepflower.nl kingusto.com latexverfspuiten.nl matthauspassion.nl moolenaarmakelaardij.nl nvtdesign.nl pallasathenecollege.nl prochamp.nl stichtinggevelgarantie.nl trendyhairconcept.nl tmi.investments vandervlietaannemer.nl vdsverhuur.nl vostransport.nl
Resolved

biertalent.nl recovered.

Posted 3 Sep at 04:34pm CEST.
Updated

bourgondischebierkelder.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

eurocollege.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

dierenkliniektiel.nl, prochamp.nl, and vostransport.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

deliharmony.nl, doldersum.nl, juweliervankerkwijk.nl, and 3 other resources recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

ijkelenstamkeukens.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

werkenbij.catharinaziekenhuis.nl and pallasathenecollege.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

jaglasbewassing.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

catharinaonderzoeksfonds.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

ziekenhuisapotheek.catharinaziekenhuis.nl, astfarma.nl, fotolux.nl, and 3 other resources recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

vanmaastrigt.nl recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

burosro.nl, dagjedenbosch.com, gertvanderflier.com, and 5 other resources recovered.

Posted 3 Sep at 04:33pm CEST.
Updated

catharinaziekenhuis.nl, alphafysiotherapie.nl, champostverkoop.nl, and 8 other resources recovered.

Posted 3 Sep at 04:32pm CEST.
Updated

lemone.com, deneelder.nl, getinflowapp.com, and 1 other resource recovered.

Posted 3 Sep at 04:32pm CEST.
Created

catharinaziekenhuis.nl, catharinaonderzoeksfonds.nl, eurocollege.nl, and 44 other resources went down.

Posted 3 Sep at 04:29pm CEST.